FAQ

FAQ

Error when upgrading to dRofus 1.8?

When you upgrade to dRofus 1.7, if you receive a message that it cannot install or run this application because it requires "Version 4.5 Full or other compatible .NET framework". Please upgrade/install using this version.

Windows XP?

Lates version of dRofus does not support Windows XP any more. If you need it, use dRofus 1.6.

Unable to start the installation of dRofus

If you see the message: “Unable to retrieve application files. Files corrupt in deployment”

The most common reason for this is that a firewall has blocked the download. Please install the MSI version or contact your in-house IT department.

I have already an older version of dRofus 

  • Try to uninstall all previous versions of dRofus from the Control Panel 
  • If the above don't work, try to delete the files in folder: 
    • Win7/8: “C:\Users\[username]\AppData\Local\Apps\2.0”
    • XP: “c:\Document and Settings\[username]\Local Settings\Apps\2.0”
    • NOTE: This will delete all other ClickOnce apps as well
  • Try to install ClickOnce again
  • Try to use the MSI installation

Still cannot install dRofus?

  • Check that any firewalls in your network have the relevant ports opened (Firewall link)
  • Use another network/location and install dRofus.
  • If the above is not possible, download and install the MSI version
dRofus is a native Windows application and cannot run directly on the Mac OS X. It is possible to run dRofus on a Mac that has Windows installed via Bootcamp, or a virtualization solution e.g. Parallels. Note that third party tools such as Revit, ArchiCAD and Excel also needs to be installed in the Windows environment for the dRofus add-on and Excel exports to work. PDF reports are generated on the dRofus server and displayed through your default internet browser, e.g. Safari.
Normally this is caused by firewall problems. To be able to upload/download documents port 8180 needs to be open. To verify whether this is a firewall issue try to generate a PDF report i.e. a room list from “Reports and exports”. If this fails please refer to the following firewall requirements.